PT-2025-11160
CVE-2025-1785
·
Published
2025-03-12
·
Updated
2025-03-13
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Download Manager plugin for WordPress versions up to and including 3.3.08
Description:
The issue allows authenticated attackers with Author-level access or higher to overwrite certain file types outside the original directory via the
wpdm newfile action, potentially causing a denial of service. This is a result of a Directory Traversal vulnerability.Recommendations:
For Download Manager plugin for WordPress versions up to and including 3.3.08, update to a version later than 3.3.08 to resolve the issue. As a temporary workaround, consider restricting access to the
wpdm newfile action to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾