PT-2025-11250

CVE-2024-13407

·

Published

2025-03-13

·

Updated

2025-03-14

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Omnipress plugin for WordPress versions up to, and including, 1.5.4
Description: The issue allows authenticated attackers with Contributor-level access and above to extract data from password-protected, private, or draft posts that they should not have access to, due to insufficient restrictions on which posts can be included via the megamenu block.
Recommendations: For Omnipress plugin for WordPress versions up to, and including, 1.5.4, update to a version later than 1.5.4 to resolve the issue. As a temporary workaround, consider restricting access to the megamenu block to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾