PT-2025-11331

CVE-2025-2325

·

Published

2025-03-14

·

Updated

2025-03-20

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WP Test Email plugin for WordPress versions up to, and including, 1.1.8
Description: The WP Test Email plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Email Logs due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations: For versions up to, and including, 1.1.8, update to a version later than 1.1.8 to resolve the issue. As a temporary workaround, consider restricting access to the Email Logs feature to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾