PT-2025-11358
CVE-2025-26886
·
Published
2025-03-03
·
Updated
2025-03-20
Description by
CVSS 3.1
7.6
HighMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions:
PublishPress Authors versions through 4.7.3
Description:
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks.
Recommendations:
For versions through 4.7.3, update to a version later than 4.7.3 to resolve the issue. As a temporary workaround, consider restricting access to sensitive database operations to minimize the risk of exploitation. Avoid using user-supplied input in SQL commands until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾