PT-2025-11360
CVE-2025-26899
·
Published
2025-03-03
·
Updated
2025-03-16
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Recapture for WooCommerce versions 1.0.43 and earlier
Description:
The issue is a Cross-Site Request Forgery (CSRF) vulnerability, which allows for Cross Site Request Forgery.
Recommendations:
For versions 1.0.43 and earlier, update to a version later than 1.0.43 to resolve the issue.
As a temporary workaround, consider implementing CSRF token validation to prevent unauthorized requests until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾