PT-2025-11611
CVE-2025-25585
·
Published
2025-03-18
·
Updated
2025-03-18
Description by
CVSS 3.1
7.3
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions
yimioa versions prior to v2024.07.04
Description
The issue is related to incorrect access control in the /config/WebSecurityConfig.java component, allowing unauthorized attackers to modify Administrator passwords arbitrarily.
Recommendations
For versions prior to v2024.07.04, update to version v2024.07.04 or later to resolve the issue.
As a temporary workaround, consider restricting access to the /config/WebSecurityConfig.java component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾