PT-2025-11638

CVE-2025-29790

·

Published

2025-03-18

·

Updated

2025-03-18

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Contao versions prior to 4.13.54 Contao versions prior to 5.3.30 Contao versions prior to 5.5.6
Description The issue allows users to upload SVG files containing malicious code, which is then executed in the back end and/or front end.
Recommendations Update to Contao 4.13.54 or later. Update to Contao 5.3.30 or later. Update to Contao 5.5.6 or later. As a temporary workaround, consider removing svg,svgz from the allowed upload file types in the system settings and from contao.editable files in the config.yaml.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-VQQR-FGMH-F626
Found an issue in the description? Have something to add? Feel free to write us 👾