PT-2025-12104
CVE-2024-11300
·
Published
2025-03-20
·
Updated
2025-03-20
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
lunary-ai/lunary versions 1.6.2 and prior to 1.6.3
Description
The issue is related to improper access control, allowing unauthorized users to view sensitive prompt data by accessing specific URLs. This could lead to the exposure of critical information.
Recommendations
For versions 1.6.2 and prior to 1.6.3, update to version 1.6.3 or later to resolve the issue.
As a temporary workaround, consider restricting access to sensitive prompt data until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾