PT-2025-12325
CVE-2024-13921
·
Published
2025-03-19
·
Updated
2025-03-30
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Order Export & Order Import for WooCommerce plugin for WordPress versions up to, and including, 2.6.0
Description
The issue is related to PHP Object Injection via deserialization of untrusted input from the
form data parameter. This allows authenticated attackers with Administrator-level access and above to inject a PHP Object. The vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present.Recommendations
For versions up to, and including, 2.6.0, update to a version higher than 2.6.0 to resolve the issue. As a temporary workaround, consider restricting access to the
form data parameter to minimize the risk of exploitation. Additionally, ensure that no other plugins or themes containing a POP chain are installed on the site to prevent potential attacks. Found an issue in the description? Have something to add? Feel free to write us 👾