PT-2025-12326

CVE-2024-13922

·

Published

2025-03-19

·

Updated

2025-03-30

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Order Export & Order Import for WooCommerce plugin for WordPress versions up to, and including, 2.6.0
Description The issue is related to insufficient file path validation in the admin log page() function, allowing authenticated attackers with Administrator-level access and above to delete arbitrary log files on the server.
Recommendations For versions up to, and including, 2.6.0, update to a version higher than 2.6.0 to resolve the issue. As a temporary workaround, consider restricting access to the admin log page() function until a patch is available.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾