PT-2025-12348

CVE-2025-2557

·

Published

2025-03-20

·

Updated

2025-03-20

Description by

CVSS 2.0
5.2
Medium
MetricsAV:A/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Audi UTR Dashcam versions 2.0 through 2.88
Description A critical issue has been found in the Audi UTR Dashcam, affecting an unknown functionality of the Command API component. This leads to improper access controls, and the attack must be done within the local network. The exploit has been disclosed to the public and may be used. The vendor was contacted early about these issues and acted professionally.
Recommendations To address this issue, upgrade to version 2.89 for new customers or version 2.90 for existing customers. As a temporary workaround, consider restricting access to the Command API component until a patch is available. Restrict access to the local network to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾