PT-2025-12402
CVE-2025-30347
·
Published
2025-03-21
·
Updated
2025-03-21
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Varnish Enterprise versions prior to 6.0.13r13
Description
The issue allows remote attackers to obtain sensitive information via an out-of-bounds read for range requests on ephemeral MSE4 stevedore objects.
Recommendations
For versions prior to 6.0.13r13, update to version 6.0.13r13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾