PT-2025-12524

CVE-2025-1446

·

Published

2025-03-02

·

Updated

2025-03-23

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Pods WordPress plugin versions prior to 3.2.8.2
Description The issue allows admins to perform SQL injection attacks due to the lack of sanitization and escaping of a parameter before using it in a SQL statement.
Recommendations For versions prior to 3.2.8.2, update to version 3.2.8.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾