PT-2025-12602
CVE-2025-30552
·
Published
2025-03-24
·
Updated
2025-03-24
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WordPress Admin Bar Improved versions 3.3.5 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, and also store malicious scripts that can be executed by other users.
Recommendations
For WordPress Admin Bar Improved versions 3.3.5 and earlier, update to a version later than 3.3.5 to resolve the issue.
At the moment, there is no information about other versions that contain a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾