PT-2025-12648
CVE-2025-30610
·
Published
2025-03-24
·
Updated
2025-03-24
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
catchsquare WP Social Widget versions n/a through 2.2.6
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially affecting users who visit the site.
Recommendations
For catchsquare WP Social Widget versions n/a through 2.2.6, update to a version later than 2.2.6 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾