PT-2025-12655
CVE-2025-30623
·
Published
2025-03-24
·
Updated
2025-03-24
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
wA11y – The Web Accessibility Toolbox versions 1.0.3 and earlier
Description
The issue affects wA11y – The Web Accessibility Toolbox, allowing Stored XSS due to improper neutralization of input during web page generation. This is a Cross-site Scripting vulnerability.
Recommendations
For versions 1.0.3 and earlier, update to a version later than 1.0.3 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾