PT-2025-12735

CVE-2024-8315

·

Published

2025-03-24

·

Updated

2025-03-25

Description by

CVSS 4.0
6.8
Medium
MetricsAV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions B&R APROL versions prior to 4.4-00P5
Description The issue is related to an Improper Handling of Insufficient Permissions or Privileges vulnerability in scripts used in the software. This may allow an authenticated local attacker to read credential information.
Recommendations For versions prior to 4.4-00P5, update to version 4.4-00P5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾