PT-2025-12745
CVE-2024-10638
·
Published
2025-03-03
·
Updated
2025-03-25
Description by
CVSS 3.1
4.1
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
The Product Labels For Woocommerce (Sale Badges) WordPress plugin version 1.5.10 and earlier
Description
The issue allows admins to perform SQL injection attacks due to a parameter not being sanitized and escaped before use in a SQL statement.
Recommendations
For versions prior to 1.5.11, update to version 1.5.11 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾