PT-2025-12754
CVE-2024-13122
·
Published
2025-03-03
·
Updated
2025-03-25
Description by
CVSS 3.1
3.5
LowMetricsAV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
AFI WordPress plugin versions prior to 1.100.0
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This can occur even when the unfiltered html capability is disallowed, for example in a multisite setup. The problem arises because some settings are not properly sanitised and escaped.
Recommendations
For versions prior to 1.100.0, update to version 1.100.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to access and modify the plugin's settings until the update can be applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾