PT-2025-12797

CVE-2025-27631

·

Published

2025-03-25

·

Updated

2025-03-25

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TRMTracker versions up to 6.2.04/6.3.01
Description The TRMTracker web application is vulnerable to an LDAP injection attack, potentially allowing an attacker to inject code into a query and execute remote commands that can read and update data on the website.
Recommendations For versions up to 6.2.04, update to a version later than 6.2.04 to resolve the issue. For versions up to 6.3.01, update to a version later than 6.3.01 to resolve the issue. As a temporary workaround, consider restricting access to the LDAP functionality until a patch is available.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾