PT-2025-12865

CVE-2025-2009

·

Published

2025-03-25

·

Updated

2025-03-28

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Newsletters plugin for WordPress versions up to 4.9.9.7
Description The issue is related to Stored Cross-Site Scripting via the logging functionality due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For versions up to 4.9.9.7, update to a version later than 4.9.9.7 to resolve the issue. As a temporary workaround, consider restricting access to the logging functionality until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾