PT-2025-12873
CVE-2025-1542
·
Published
2025-03-26
·
Updated
2025-03-26
Description by
CVSS 4.0
9.3
CriticalMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
OXARI ServiceDesk versions prior to 2.0.324.0
Description
The issue is related to improper permission control in the OXARI ServiceDesk application, allowing an attacker with guest access or an unprivileged account to gain additional administrative permissions.
Recommendations
For versions prior to 2.0.324.0, update to version 2.0.324.0 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative features until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾