PT-2025-12919
CVE-2025-26560
·
Published
2025-03-21
·
Updated
2025-03-26
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Contact Form III versions 1.6.2d and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an attacker can inject malicious scripts into the website, potentially stealing user data or taking control of user sessions.
Recommendations
For WP Contact Form III versions 1.6.2d and earlier, update to a version later than 1.6.2d to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾