PT-2025-12924
CVE-2025-26575
·
Published
2025-03-20
·
Updated
2025-03-26
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Display Post Meta versions n/a through 2.4.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows Reflected XSS. This enables an attacker to inject malicious scripts into a website, potentially affecting users who visit the compromised page.
Recommendations
For versions n/a through 2.4.4, update to a version later than 2.4.4 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾