PT-2025-12951
CVE-2025-28882
·
Published
2025-03-24
·
Updated
2025-03-26
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Omnify versions n/a through 2.0.3
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows Reflected XSS, which can be exploited by attackers.
Recommendations
For versions n/a through 2.0.3, update to a version later than 2.0.3 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of Reflected XSS exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾