PT-2025-12959
CVE-2025-28911
·
Published
2025-03-23
·
Updated
2025-03-26
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Gravity 2 PDF versions 3.1.3 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS attacks.
Recommendations
For versions 3.1.3 and earlier, update to a version later than 3.1.3 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾