PT-2025-13020
CVE-2025-30232
·
Published
2025-03-13
·
Updated
2026-10-17
Description by
CVSS 3.1
8.1
HighMetricsAV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Exim versions 4.96 through 4.98.1
Description
A use-after-free in Exim could allow users with command-line access to escalate privileges. This issue affects nearly 50% of mail servers worldwide, posing a significant risk to system integrity. The exploitation requires command-line access but can lead to serious consequences, including email interception and data theft.
Recommendations
For Exim versions 4.96 through 4.98.1, update to version 4.98.2 to mitigate the issue.
As a temporary workaround, consider restricting command-line access to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾