PT-2025-13049
CVE-2025-30763
·
Published
2025-03-27
·
Updated
2025-03-29
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Olaf Lederer EO4WP versions 1.0.8.4 and earlier
Description
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting', which allows stored XSS.
Recommendations
For Olaf Lederer EO4WP versions 1.0.8.4 and earlier, update to a version later than 1.0.8.4 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾