PT-2025-13054

CVE-2025-30768

·

Published

2025-03-26

·

Updated

2025-03-29

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions jAlbum Bridge versions 2.0.18 and earlier
Description The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Stored XSS attacks.
Recommendations For versions 2.0.18 and earlier, update to a version later than 2.0.18 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾