PT-2025-13057
CVE-2025-30771
·
Published
2025-03-26
·
Updated
2025-03-29
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Cassify versions 2.3.5 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which allows for DOM-Based XSS. This means that an attacker could potentially inject malicious scripts into the website, affecting users' sessions.
Recommendations
For versions 2.3.5 and earlier, update to a version later than 2.3.5 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾