PT-2025-13078
CVE-2025-30800
·
Published
2025-03-27
·
Updated
2025-03-27
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Atawai Gum Elementor Addon versions 1.3.10 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For Atawai Gum Elementor Addon versions 1.3.10 and earlier, update to a version later than 1.3.10 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific issue.
Found an issue in the description? Have something to add? Feel free to write us 👾