PT-2025-13112
CVE-2025-30845
·
Published
2025-03-27
·
Updated
2025-03-28
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Pack Elementor addons versions n/a through 2.1.1
Description
The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Local File Inclusion.
Recommendations
For versions n/a through 2.1.1, update to a version later than 2.1.1 to resolve the issue.
As a temporary workaround, consider restricting access to the vulnerable
include or require statements in the PHP program until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾