PT-2025-13142
CVE-2025-30891
·
Published
2025-03-27
·
Updated
2025-03-28
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WpTravelly versions 1.8.7 and earlier
Description
The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Local File Inclusion.
Recommendations
For versions 1.8.7 and earlier, update to a version later than 1.8.7 to resolve the issue. As a temporary workaround, consider restricting access to vulnerable PHP files to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾