PT-2025-13193
CVE-2025-26738
·
Published
2025-03-25
·
Updated
2025-03-27
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Graham Quick Interest Slider versions n/a through 3.1.3
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows DOM-Based XSS. This means that an attacker could potentially inject malicious scripts into the website, affecting the DOM (Document Object Model) directly.
Recommendations
For Graham Quick Interest Slider versions n/a through 3.1.3, update to a version later than 3.1.3 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾