PT-2025-13203
CVE-2025-22671
·
Published
2025-02-03
·
Updated
2025-03-27
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Disable Elementor Editor Translation versions 1.0.2 and earlier
Description
The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. This can be used to bypass security restrictions.
Recommendations
For Disable Elementor Editor Translation versions 1.0.2 and earlier, update to a version later than 1.0.2 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾