PT-2025-13413
CVE-2025-31092
·
Published
2025-03-27
·
Updated
2025-03-29
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Click to Chat – WP Support All-in-One Floating Widget versions through 2.3.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This means that an attacker can inject malicious scripts into the website, which can then be executed by other users.
Recommendations
For Click to Chat – WP Support All-in-One Floating Widget versions through 2.3.4, update to a version later than 2.3.4 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾