PT-2025-13460
CVE-2025-31077
·
Published
2025-03-28
·
Updated
2025-03-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ultimate Blocks versions n/a through 3.2.7
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing DOM-Based XSS. This enables potential attackers to inject malicious scripts into the website.
Recommendations
For Ultimate Blocks versions n/a through 3.2.7, update to a version later than 3.2.7 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾