PT-2025-13481
CVE-2025-31437
·
Published
2025-03-28
·
Updated
2025-03-28
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP-OGP versions 1.0.0 through 1.0.5
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially affecting users who visit the compromised page.
Recommendations
For WP-OGP versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious scripts from being injected into the website.
Found an issue in the description? Have something to add? Feel free to write us 👾