PT-2025-13482

CVE-2025-31438

·

Published

2025-03-28

·

Updated

2025-03-28

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Supersized versions n/a through 3.1.6
Description A Cross-Site Request Forgery (CSRF) issue allows unauthorized actions to be performed on behalf of a user. This issue affects WP Supersized, enabling Cross Site Request Forgery.
Recommendations For WP Supersized versions n/a through 3.1.6, update to a version later than 3.1.6 to resolve the issue. As a temporary workaround, consider implementing CSRF token validation for all state-changing requests until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾