PT-2025-13492

CVE-2025-31452

·

Published

2025-03-28

·

Updated

2025-03-28

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP Ultimate Search versions n/a through 2.0.3
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS in WP Ultimate Search.
Recommendations For versions n/a through 2.0.3, update to a version later than 2.0.3 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious code injection until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾