PT-2025-13533
CVE-2024-51624
·
Published
2025-03-17
·
Updated
2025-03-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Já-Já Pagamentos for WooCommerce versions 1.3.0 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Reflected XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or data theft.
Recommendations
For Já-Já Pagamentos for WooCommerce versions 1.3.0 and earlier, update to a version later than 1.3.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾