PT-2025-13691
CVE-2025-31419
·
Published
2025-03-28
·
Updated
2025-03-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Themeix Churel versions 1.0.0 through 1.0.8
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing DOM-Based XSS. This enables potential attackers to inject malicious scripts into the website.
Recommendations
For Themeix Churel versions 1.0.0 through 1.0.8, update to a version later than 1.0.8 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾