PT-2025-13735
CVE-2025-31587
·
Published
2025-03-31
·
Updated
2025-03-31
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Elfsight Testimonials Slider versions 1.0.0 through 1.0.1
Description
The issue is related to improper neutralization of input during web page generation, which allows for stored Cross-site Scripting (XSS). This means an attacker can inject malicious scripts into the application, potentially affecting users who interact with the compromised pages.
Recommendations
For versions 1.0.0 through 1.0.1, update to a version later than 1.0.1 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾