PT-2025-13745
CVE-2025-31598
·
Published
2025-03-31
·
Updated
2025-03-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Quantity Dynamic Pricing & Bulk Discounts for WooCommerce versions 4.0.0 and earlier
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting, which allows Stored XSS. This enables potential attackers to inject malicious scripts into the website.
Recommendations
For versions 4.0.0 and earlier, update to a version later than 4.0.0 to resolve the issue.
As a temporary workaround, consider restricting user input in web page generation to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾