PT-2025-13747
CVE-2025-31601
·
Published
2025-03-31
·
Updated
2025-03-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Appointy Appointment Scheduler versions n/a through 4.2.1
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability, which allows for Cross Site Request Forgery. This means an attacker can trick a user into performing unintended actions on the web application.
Recommendations
For Appointy Appointment Scheduler versions n/a through 4.2.1, update to a version later than 4.2.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾