PT-2025-13769

CVE-2025-31627

·

Published

2025-03-31

·

Updated

2025-03-31

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Media Library Assistant versions n/a through 3.24
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or control.
Recommendations For Media Library Assistant versions n/a through 3.24, update to a version later than 3.24 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾