PT-2025-1404

CVE-2023-37012

·

Published

2024-02-02

·

Updated

2025-01-23

Description by

CVSS 3.1
5.3
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Open5GS MME versions <= 2.6.4
Description The issue is related to an assertion that can be remotely triggered via a malformed ASN.1 packet over the S1AP interface. An attacker may send an Initial UE Message message missing a required PLMN Identity field to repeatedly crash the MME, resulting in denial of service.
Recommendations For Open5GS MME versions <= 2.6.4, update to a version greater than 2.6.4 to resolve the issue. As a temporary workaround, consider restricting access to the S1AP interface to minimize the risk of exploitation. Avoid sending Initial UE Message messages without the required PLMN Identity field until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾