PT-2025-14052
CVE-2025-30827
·
Published
2025-03-27
·
Updated
2025-04-01
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP2LEADS versions through 3.4.5
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS.
Recommendations
For versions through 3.4.5, update to a version later than 3.4.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾