PT-2025-14157

CVE-2025-31771

·

Published

2025-04-01

·

Updated

2025-04-05

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Team Members for Elementor Page Builder versions 1.0.0 through 1.0.4
Description The issue is related to improper neutralization of input during web page generation, which leads to a Cross-site Scripting (XSS) vulnerability. Specifically, it is a Stored XSS vulnerability, meaning the malicious script is stored on the server and executed when a user accesses the affected web page.
Recommendations For Team Members for Elementor Page Builder versions 1.0.0 through 1.0.4, update to a version later than 1.0.4 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾