PT-2025-1421

CVE-2023-37029

·

Published

2025-01-21

·

Updated

2025-01-22

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Magma versions <= 1.8.0
Description The issue allows an attacker to cause a denial of service by repeatedly crashing the MME. This can be achieved by sending an oversized NAS packet, which can be done through either a compromised base station or an unauthenticated cellphone within range of a base station managed by the MME.
Recommendations For Magma versions <= 1.8.0, update to version 1.9 or later, specifically ensuring the inclusion of commit 08472ba98b8321f802e95f5622fa90fec2dea486, to resolve the issue. As a temporary workaround, consider implementing measures to restrict or filter oversized NAS packets to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾